wordpress4.5での応急処置

wordpress4.5にした場合、挙動がおかしくなってしまいましたが、応急処置を施しました。

しっかりと検証したワケでは無いですが、jquery-migrateが原因だと思います。
現在、jquery、jquery-migrate共にCDNを読み込む方法で回避しております。

フォールバックもしておりますので、問題無いと思いますが、手が空いた際にもう少し検証してみたいと思います。

ただ、なにぶんフリーで配布しているもので、私には大したメリットはありません。
本業がありますので、手の空いた際の作業になります事をご理解下さいませ。

コメントを書く

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です